Peršokti į turinį

Kas blogai su kompu?


Recommended Posts

Šiandien įjungus kompą monitorius rodo "No video output" ir į nieką nereaguoja. Bandžiau išjungti per power button, bet nereguoja ir į tai. CPU ventikas sukasi. Keista, bet GPU ventikai taip pat sukasi. Kas galėtų būti?

Nuoroda į komentarą
Dalintis per kitą puslapį

1 minute prieš, Lipalas parašė:

Galimai PSU problema.

Palaikyk išjungimo mygtuką 4 sec. arba switchą išjunk ir pabandyk įjungt. 

Jau bandžiau, bet niekas nepasikeitė.

Nuoroda į komentarą
Dalintis per kitą puslapį

7 minutes prieš, Programmer234 parašė:

Jau bandžiau, bet niekas nepasikeitė.

Atjunk viską išskyrus CPU ir HSF. Užbootink, turėtum girdėti pypsėjimus ilgus ar kažką panašaus, priklausant nuo PSU. Jei bus tyla, reiškia problema su PSU, motinine. Jei bus pypsiai, galbūt GPU problemas, jei video no input, net jei ir fanai sukasi.

Nuoroda į komentarą
Dalintis per kitą puslapį

Prisijungti prie diskusijos

Palikti atsakymą galite iš karto, o užsiregistruoti vėliau. Jeigu jau turite paskyrą mūsų forume, Prisijunkite.

Svečias
Atsakyti Å¡ioje temoje...

×   Ä®klijuotas tekstas turi teksto formatavimą.   PaÅ¡alinti teksto formatavimą

  Galimi tik 75 veidukai.

×   Nuoroda buvo automatiÅ¡kai įterpta.   Ä®terpti nuorodą paprastai

×   JÅ«sų ankstesnis praneÅ¡imas buvo atkurtas.   IÅ¡valyti redaktorių

×   JÅ«s negalite įkelti nuotraukas tiesiogiai.Ä®kelkite arba įdėkite nuotraukas iÅ¡ URL.

  • Å iame puslapyje narÅ¡o:   0 nariai

    Nėra registruotų narių peržiūrinčių šį forumą.




×
×
  • Sukurti naują...