Peršokti į turinį

syntax error ips4


Squash

Recommended Posts

Gaunu štai tokį error:

syntax error, unexpected T_OBJECT_OPERATOR in /home/-/domains/-/public_html/system/Member/Member.php on line 3085

Ir toje eilutėje yra toks kodas

                $fields[ $profileFieldGroup ] = ( new \IPS\core\ProfileFields\Api\FieldGroup( $this->language()->get( 'core_pfieldgroups_' . $profileFieldGroup ), $groupValues ) )->apiOutput();

KaIp sutvarkyti problema su IPS 4.2.8

Nuoroda į komentarą
Dalintis per kitą puslapį

(redaguota)
1 minute prieš, Adomas J. parašė:

Nauja varikliuką IPS instaliuoji ? gal failai blogai įkelti ar pnš.

Tiesiog ikėliau IPS failus ir nuejau įrašyti varikliuką ir gavau tokį error. (vos tik parefreshinus svetaine)

Redaguota , nario Squash
Nuoroda į komentarą
Dalintis per kitą puslapį

Parsiųsk IPS varikliuką jau kokios IPS 4.3 versijos nes visvien IPS 4.3 palaiko dauguma IPS 4.2 dizainų , pluginų ir viso kitko.

 

P.S Ir žiūrėk kad parsiųstum iš kokio webflake.sx (nereklama) nes ten varikliukai visi veikiantys.

Redaguota , nario Adomas J.
Nuoroda į komentarą
Dalintis per kitą puslapį

4 minutes prieš, Adomas J. parašė:

Parsiųsk IPS varikliuką jau kokios IPS 4.3 versijos nes visvien IPS 4.3 palaiko dauguma IPS 4.2 dizainų , pluginų ir viso kitko.

 

P.S Ir žiūrėk kad parsiųstum iš kokio webflake.sx (nereklama) nes ten varikliukai visi veikiantys.

Aš iš ten ir siunčiausi.

Nuoroda į komentarą
Dalintis per kitą puslapį

6 minutes prieš, mariusqw parašė:

PHP Versiją į 7 pasikeisk ir viskas susitaisys.

IPS varikliukui nebūtina PHP 7 versija , mano dabartinis varikliukas ant PHP  5.6.31 stovi ir instaliavau ir nėra problemų.

Nuoroda į komentarą
Dalintis per kitą puslapį

Dabar, Adomas J. parašė:

IPS varikliukui nebūtina PHP 7 versija , mano dabartinis varikliukas ant PHP  5.6.31 stovi ir instaliavau ir nėra problemų.

Nes 5,6 dar palaiko, o jeigu žemiau 5.6 tada nepalaiko. Tiesiog sprendimas atnaujinti php versiją į 7

Nuoroda į komentarą
Dalintis per kitą puslapį

1 minute prieš, mariusqw parašė:

Nes 5,6 dar palaiko, o jeigu žemiau 5.6 tada nepalaiko. Tiesiog sprendimas atnaujinti php versiją į 7

Kitas dalykas jeigu jis naudoja freehostinga tai mažai šansų kad kas atnaujins į tavo PHP 7

Nuoroda į komentarą
Dalintis per kitą puslapį

Prisijungti prie diskusijos

Palikti atsakymą galite iš karto, o užsiregistruoti vėliau. Jeigu jau turite paskyrą mūsų forume, Prisijunkite.

Svečias
Atsakyti Å¡ioje temoje...

×   Ä®klijuotas tekstas turi teksto formatavimą.   PaÅ¡alinti teksto formatavimą

  Galimi tik 75 veidukai.

×   Nuoroda buvo automatiÅ¡kai įterpta.   Ä®terpti nuorodą paprastai

×   JÅ«sų ankstesnis praneÅ¡imas buvo atkurtas.   IÅ¡valyti redaktorių

×   JÅ«s negalite įkelti nuotraukas tiesiogiai.Ä®kelkite arba įdėkite nuotraukas iÅ¡ URL.

  • Å iame puslapyje narÅ¡o:   0 nariai

    • Nėra registruotų narių peržiÅ«rinčių šį forumą.


×
×
  • Sukurti naują...