Peršokti į turinį

Nepaleidžia GTA dėl direct 9.0


Recommended Posts

Sveiki, pas mane direct 12.0 , o bandant įjungti GTA prašo direct 9.0 , bet jo atsiusti tiesiog neįmanoma , dėl per senos versijos ,kaip sutvarkyt šia problema? Kiek mačiau daugelis video rodo ,kad reikia atžymėti DIRECTPLAY, bet pas mane tokio išvis nėra, video pavyzdys :

 

, o  pas mane

https://gyazo.com/307645f3f467a41feb533a09d1a0f735

Nuoroda į komentarą
Dalintis per kitą puslapį

Svečias
Ši tema yra užrakinta.
  • Šiame puslapyje naršo:   0 nariai

    • Nėra registruotų narių peržiūrinčių šį forumą.

×
×
  • Sukurti naują...