Peršokti į turinį
Michael_Scott

Pagalbos su Putty php package'ais.

Recommended Posts

Bandant atnaujinti PHP GD package ant php 7.3. Tiesiog neleidžia, meta šitą

[email protected]:~# sudo apt-get install php7.3-gd
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 php7.3-gd : Depends: libgd3 (>= 2.1.1) but it is not going to be installed
             Depends: libpng12-0 (>= 1.2.13-4) but it is not installable
             Depends: libwebp5 but it is not installable
E: Unable to correct problems, you have held broken packages.

Išbandžiau daugybę dalykų, praknisau visą internetą, niekas nepadeda, gal kas iš jūsų esat susidūrę?

Redaguota , nario Michael_Scott

Dalintis šį pranešimą


Nuoroda iki šio pranešimo
Dalintis per kitą puslapį




2 minutes prieš, mariusqw parašė:

Kiek žinau debianas nepalaiko php 7 defaultu. 

Prieš tai persirašyk vpsą švariai visą.

Pamoka:

https://computingforgeeks.com/how-to-install-php-7-3-on-debian-9-debian-8/

 

Dėkui, pabandysiu

@mariusqw Susitvarkiau, dėkui

Dalintis šį pranešimą


Nuoroda iki šio pranešimo
Dalintis per kitą puslapį

Komentuoti gali tik prisijungę nariai

Jeigu turite paskyrą, prisijunkite

Sukurti paskyrą

Sukurkite paskyrą mūsų forume

Registruotis

Prisijungti

Turite paskyrą? Prisijunkite

Prisijungti dabar

  • Narių peržiūri šį forumą:   0 nariai

    Nėra registruotų narių peržiūrinčių šį forumą.


  • SuperGames programele
  • SuperGames programele


×