Peršokti į turinį

Reikia pagalbos dėl vps.


Recommended Posts

Sveiki, turiu nusipirkęs vps serverį viskas ok jis yra paleistas ir ant jo naudoju samp serverį bet šiuo metu .sql pajungtas ant kito phpmyadmin, bet greitu metu jis nebeveiks. Bandžiau isirašyti mysql ir phpmyadmin į vps pagal BEBRO pamoką, bet man visalaiką mesdavo visokius errorus pvz:

 

Čia kai bandau: apt-get install mysql-server-5.1

mysql-server-5.1 : Depends: mysql-client-5.1 (>= 5.1.73-1+deb6u1) but it is not going to be installed
                    Depends: libdbi-perl but it is not installable
                    Recommends: libhtml-template-perl but it is not installable

Gal būtų kažkokių budu sutaisyti?

Nuoroda į komentarą
Dalintis per kitą puslapį


The following packages have unmet dependencies:
 libapache2-mod-php5 : Depends: libonig2 (>= 5.2.0) but it is not installable
                       Depends: libqdbm14 (>= 1.8.74) but it is not installable
 mysql-server : Depends: mysql-server-5.1 but it is not going to be installed or
                         mysql-server-5.5 but it is not going to be installed
 php5-cgi : Depends: libonig2 (>= 5.2.0) but it is not installable
            Depends: libqdbm14 (>= 1.8.74) but it is not installable
 php5-cli : Depends: libonig2 (>= 5.2.0) but it is not installable
            Depends: libqdbm14 (>= 1.8.74) but it is not installable
 phpmyadmin : Depends: php5-mcrypt but it is not going to be installed
              Depends: libjs-mootools (>= 1.2.4.0~debian1-1) but it is not installable
              Recommends: php5-gd but it is not going to be installed
              Recommends: mysql-client
E: Broken packages

Nuoroda į komentarą
Dalintis per kitą puslapį

Prisijungti prie diskusijos

Palikti atsakymą galite iš karto, o užsiregistruoti vėliau. Jeigu jau turite paskyrą mūsų forume, Prisijunkite.

Svečias
Atsakyti šioje temoje...

×   Įklijuotas tekstas turi teksto formatavimą.   Pašalinti teksto formatavimą

  Galimi tik 75 veidukai.

×   Nuoroda buvo automatiškai įterpta.   Įterpti nuorodą paprastai

×   Jūsų ankstesnis pranešimas buvo atkurtas.   Išvalyti redaktorių

×   Jūs negalite įkelti nuotraukas tiesiogiai.Įkelkite arba įdėkite nuotraukas iš URL.

  • Šiame puslapyje naršo:   0 nariai

    • Nėra registruotų narių peržiūrinčių šį forumą.


×
×
  • Sukurti naują...